[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Custom Cartridge doesn't work in Origin



Hi,

 

I created a custom cartridge that works fine in OpenShift online.

 

But the same thing doesn’t work in OpenShift origin Environment. In logs it gives the following error:

 

JBAS014777:   Services which failed to start: service jboss.jgroups.channel.web: org.jboss.msc.service.StartExceptionrvice jbo

ss.jgroups.channel.web: java.lang.IllegalArgumentException: the following properties in TCP are not recognized: {external_600, defer_client_bind_addr=true}

 

 

I have attached the manifest.yml for the cartridge I am using. Is the error specific to origin or what is the configuration required to work this?

 

 

 

Thanks & Regards,

Priyanka Gupta

 




This message is for the designated recipient only and may contain privileged, proprietary, or otherwise confidential information. If you have received it in error, please notify the sender immediately and delete the original. Any other use of the e-mail by you is prohibited. Where allowed by local law, electronic communications with Accenture and its affiliates, including e-mail and instant messaging (including content), may be scanned by our systems for the purposes of information security and assessment of internal compliance with Accenture policy. .
______________________________________________________________________________________

www.accenture.com

Attachment: manifest.yml
Description: manifest.yml


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]