[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rubygem-sass-twitter-bootstrap



On 07/26/2013 08:24 AM, Troy Dawson wrote:
On 07/25/2013 11:36 PM, Krishna Raman wrote:
Hi Adam, Troy,

Is it possible to get rubygem-sass-twitter-bootstrap for fedora 19 and
rhel (rub193).
The admin console requires it and its causing origin builds to break.
This may be
a blocker for Origin Release 2.

Thanks
--Krishna


Sure thing.
It was on my list of things to do (get it into Fedora), but I should
have thought about it being needed for the general nightly/release.
If everything goes well, I should have it by noon, my time.

Troy


OK, rubygem-sass-twitter-bootstrap is build for F19 and on the OpenShift mirrors.
https://mirror.openshift.com/pub/openshift-origin/dependencies/fedora-19/x86_64/rubygem-sass-twitter-bootstrap-2.0.1-1.fc19.noarch.rpm

It has also a Fedora Review Request.
https://bugzilla.redhat.com/show_bug.cgi?id=988890

I also put the RHEL6 version on the OpenShift mirrors.
https://mirror.openshift.com/pub/openshift-origin/dependencies/rhel-6/x86_64/ruby193-rubygem-sass-twitter-bootstrap-2.0.1-1.el6_4.noarch.rpm

Troy
p.s. You might notice that the path is now pub/openshift-origin/dependencies/fedora-19/ This is to make things more clear, and be in line with the release's. But there are still links back to the original places, so older yum repo's don't break.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]