[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

getting "invalid option: --include-dependencies" on puppet install



Hello,

I'm trying to install origin on Fedora19 Beta since I just heard
current upstream master is now based on Fedora19, but I'm getting
following kind of errors on puppet install:

Error: /Stage[main]/Openshift_origin::Broker/Package[mysql]/ensure:
change from absent to present failed: Execution of '/bin/gem install
--include-dependencies --no-rdoc --no-ri mysql' returned 1: ERROR:
While executing gem ... (OptionParser::InvalidOption)
    invalid option: --include-dependencies

Is the upstream master based on Fedora19 rawhide but not Beta? or am I
missing something?

Thanks,
Tomo

--
IGARASHI Tomohisa    mailto:tm igarashi gmail com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]