[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Unable to build openshift



Hi,

I am trying to build OpenShift sources on a Fedora18.
Unfortunately, it doesn't want to work for me.

Here is what I did:

sudo yum update
sudo yum install -y git vim rubygem-thor rubygem-parseconfig tito make rubygem-aws-sdk tig mlocate bash-completion rubygem-yard rubygem-redcarpet ruby-devel redhat-lsb

git clone git://github.com/openshift/origin-dev-tools

cd  ~/origin-dev-tools
git checkout origin/stage
sudo ./build/devenv clone_addtl_repos master

In every openshift repo, I did a `git checkout origin/stage` if this branch exists.

I hope that this branch is more stable than the master

rm -fr rhc # because the client.spec file can not be parsed

sudo ./build/devenv install_required_packages
sudo yum install rubygem-rhc

sudo ./build/devenv local_build
sudo /usr/sbin/oo-setup-broker

sudo reboot

And now I can not login on the machine.
I always have the following message : 
Can not make/remove an entry for the specified session

Do you have any idea, how to fix this ?
What branch should I use to have something working ?

Cheers
Romain

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]