[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rubygem-parallel and OpenShift Origin



This afternoon after a rebase of rubygem-openshift-origin-node I found that I couldn't install the resulting package.  It now requires rubyge(parallel) on Fedora 19, which does not exist either in the Fedora repos or in the OpenShift Origin nightly dependencies.

...
Error: Package: rubygem-openshift-origin-node-1.16.0-1.git.153.19d71b5.fc19.noarch (/rubygem-openshift-origin-node-1.16.0-1.git.153.19d71b5.fc19.noarch)
           Requires: rubygem(parallel)


Who should I talk to about getting that in and built as part of the dependencies (Fedora 19+ and RHEL6 with SCL for ruby193) and prod the upstream to include it?

- Mark


-- 
Mark Lamourine <markllama redhat com>
Sr. Software Developer, Cloud Engineering
Red Hat, 314 Littleton Road, Westford MA 01886
Voice: +1 978 392 1093
http://people.redhat.com/~mlamouri
markllama @ irc://irc.freenod.org*lopsa


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]