[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Openshift origin on amazon aws



Some more info. I am using Fedora 19 AMI.

Also on node host when i run "oo-admin-cartridge --recursive -a install -s /usr/libexec/openshift/cartridges/" command I get this:

/usr/share/rubygems/rubygems/core_ext/kernel_require.rb:51:in `require': cannot load such file -- openshift-origin-common/utils/path_utils (LoadError)
    from /usr/share/rubygems/rubygems/core_ext/kernel_require.rb:51:in `require'
    from /usr/share/gems/gems/openshift-origin-node-1.15.2/lib/openshift-origin-node/model/cartridge_repository.rb:61:in `<top (required)>'
    from /usr/share/rubygems/rubygems/core_ext/kernel_require.rb:51:in `require'
    from /usr/share/rubygems/rubygems/core_ext/kernel_require.rb:51:in `require'
    from /sbin/oo-admin-cartridge:24:in `<main>'

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]