[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

CentOS openshift origin : nodejs cartridge install / yum deps error : Requires: npm(bson) >= 0.2.2



Hi,

Following my CentOS 6.5 Openshift origin installation

 (and my jboss problem where i’ve no java cartridge on my oo instance).

 

Now I’m tring to install nodejs cartridge but I got a new yum deps error.

Am I alone ?  Have you any idea on how to fix it ? or a related ticket ?

 

# yum install openshift-origin-cartridge-nodejs

(…)

Error: Package: nodejs-mongodb-1.3.19-3.el6.noarch (epel)

           Requires: npm(bson) >= 0.2.2

 

NB: I do the following commands with success but this did not fix the yum dependency issue

# yum search nodejs|grep bson

nodejs010-nodejs-bson.x86_64 : A bson parser for node.js and the browser

# yum install nodejs010-nodejs-bson

ok

 

NB2: I see this ticket on FedoraProduct

 

Regards

Brice

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]