[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Issues during openshift origin installation on RHEL 6



Hi Srujan—
For future reference, please e-mail to dev lists openshift redhat com instead of dev-owner.

> -------- Original Message --------
> Subject:	Issues during openshift origin installation on RHEL 6
> Date:	Tue, 18 Feb 2014 16:30:30 +0530
> From:	Sai Srujan <srujanpatha gmail com>
> To:	dev-owner lists openshift redhat com
> 
> Hi,
> 
> I am facing some issues while openshiftorigin installation on RHEL 6.
> 1) When i run rhc setup command it throws an error:
> Unable to connect to the server (getaddrinfo: Name or service not known host)),Check that you have correctly specified your OpenShift server
> 
> Could you please help me in resolving this issue.

If you are running your own broker, you will need to let rhc know where it is:

rhc setup --server=<your_broker> -l demo -p changeme

Give that a shot and let us know if you hit any other issues.

> Statistics after running the  sh <(curl -s https://install.openshift.com/) command:
> * Target host is running Red Hat Enterprise Linux
> * Located getenforce
> * SELinux is running in permissive mode
> * Located yum
> * Located puppet
> * Located augtool
> * Located dnssec-keygen
> * Located htpasswd
> * Located scl
> * The ruby193 software collection is installed.
> Repository 'origin-base' is missing name in configuration, using id
> Repository 'origin-deps' is missing name in configuration, using id
> * epel repository is present and enabled
> 
> TIA
> 
> Regards,
> Srujan

Attachment: smime.p7s
Description: S/MIME cryptographic signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]