[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Dependency issue with new install of Origin V4 with oo-install



I'm getting exactly the same problem trying to install V4 with oo-install:

"Package nodejs010-v8 is obsoleted by v8314-v8, but obsoleting package does not provide for requirements..."

I'm installing on CentOS 6.5 and the repos_base in oo-install-cfg.yaml is:

  repos_base: https://mirror.openshift.com/pub/origin-server/release/4/rhel-6

-----Original Message-----

>> Harrison, Thanks for the prompt reply. Please keep me posted for the doc. I've been very eager to try out V4 :)

> Quick question for you, Pan - if you look in ~/.openshift/oo-install-cfg.yml what is the value of 'repos_base' in the Subscription section?



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]