[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: v4 issues installing mcollective



Yes.

I noticed that after installing mcollective next step is to update config file but folder or origin file is not there.

So. I skipped to update config file.
Installed packages listed in 6.1 step.

There are about 5,6 packages.

Then came back and updated the client.cfg and also server.cfg. basically i think client.cfg is not used on broker.

On 24 Jul 2014 20:23, "N. Harrison Ripps" <hripps redhat com> wrote:
Hey Kevin--

On Jul 24, 2014, at 12:57, Kevin Conaway <kevin conaway gmail com> wrote:

> I'm following the comprehensive install guide for v4.  On the step to install mcollective:
>
> http://openshift.github.io/documentation/oo_deployment_guide_comprehensive.html#prerequisite-mcollective-client
>
> After installing mcollective with yum, the instructions indicate that you should create a config file at /opt/rh/ruby193/root/etc/mcollective/client.cfg
>
> On my system, mcollective doesn't get installed in the /opt/rh/ruby193 directory, it gets installed in /.
>
> Is this a problem?

Yes, that will probably cause some problems. Di you run "yum install -y ruby193-mcollective-client" per the guide?


_______________________________________________
dev mailing list
dev lists openshift redhat com
http://lists.openshift.redhat.com/openshiftmm/listinfo/dev

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]