[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Errors Verifying Ruby Bundler



I'm running in to issues verifying the Ruby bundler:

http://openshift.github.io/documentation/oo_deployment_guide_comprehensive.html#prerequisite-mcollective-client

Here is the pastebin output: http://pastebin.com/Xu2vywZg

From reading the documentation on execjs, it should be picking up therubyracer impl by default.   I see that included in the bundle --local output so I'm not sure why its not found.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]