[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Status update on v4 repo



Sorry for  miss reply.

for yum update error I fixed by,

remove 

/opt/rh/nodejs010/root/bin
/opt/rh/nodejs010/root/lib
/opt/rh/nodejs010/root/lib64
/opt/rh/nodejs010/root/sbin

for nodejs010-runtime

and 

remove

/opt/rh/ruby193/root/bin
/opt/rh/ruby193/root/lib
/opt/rh/ruby193/root/lib64
/opt/rh/ruby193/root/sbin

for
ruby193-runtime

now I success update system  ^_^

Regard,

MrChoke

On 25 ก.ค. 2557, at 08:23, supphachoke suntiwichaya <mrchoke gmail com> wrote:

Hi , All

I still got error when yum update.


Running Transaction
  Updating   : nodejs010-runtime-1.1-24.el6.x86_64                                                                                                                              1/4 
Error unpacking rpm package nodejs010-runtime-1.1-24.el6.x86_64
error: unpacking of archive failed on file /opt/rh/nodejs010/root/bin: cpio: rename
  Updating   : ruby193-runtime-1.1-6.el6.x86_64                                                                                                                                 2/4 
Error unpacking rpm package ruby193-runtime-1.1-6.el6.x86_64
error: unpacking of archive failed on file /opt/rh/ruby193/root/bin: cpio: rename
nodejs010-runtime-1-17.el6.centos.alt.x86_64 was supposed to be removed but is not!
  Verifying  : nodejs010-runtime-1-17.el6.centos.alt.x86_64                                                                                                                     1/4 
  Verifying  : ruby193-runtime-1.1-6.el6.x86_64                                                                                                                                 2/4 
ruby193-runtime-1-11.el6.centos.alt.x86_64 was supposed to be removed but is not!
  Verifying  : ruby193-runtime-1-11.el6.centos.alt.x86_64                                                                                                                       3/4 
  Verifying  : nodejs010-runtime-1.1-24.el6.x86_64                                                                                                                              4/4 

Failed:
  nodejs010-runtime.x86_64 0:1-17.el6.centos.alt    nodejs010-runtime.x86_64 0:1.1-24.el6    ruby193-runtime.x86_64 0:1-11.el6.centos.alt    ruby193-runtime.x86_64 0:1.1-6.el6  

Regard,
MrChoke


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]