[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Errors Verifying Ruby Bundler



Hi,

do you have the v8 engine installed? Therubyracer needs v8.

Josef

----- Original Message -----
From: "Kevin Conaway" <kevin conaway gmail com>
To: dev lists openshift redhat com
Sent: Thursday, July 24, 2014 9:16:34 PM
Subject: Errors Verifying Ruby Bundler

I'm running in to issues verifying the Ruby bundler: 

http://openshift.github.io/documentation/oo_deployment_guide_comprehensive.html#prerequisite-mcollective-client 

Here is the pastebin output: http://pastebin.com/Xu2vywZg 

>From reading the documentation on execjs, it should be picking up therubyracer impl by default. I see that included in the bundle --local output so I'm not sure why its not found. 

_______________________________________________
dev mailing list
dev lists openshift redhat com
http://lists.openshift.redhat.com/openshiftmm/listinfo/dev


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]