[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: depenency issues: openshift-origin-msg-node-mcollective



Hi Ripps,

I am actually using RHEL 6 and for some reason I was only able to install ruby, but was unable to locate those other packages.

Jason

----- Original Message -----
> Hey Jason--
> 
> > On Sep 1, 2014, at 09:30, Jason Marley <jmarley redhat com> wrote:
> > 
> > Hi All,
> > 
> > I am working through the oo comprehensive guide and have hit an issue when
> > I try to install mcollective on my node [1]. I have looked through the
> > document and haven't found anything that stood out.
> > 
> > Jason
> > 
> > [1] http://www.fpaste.org/130085/09577555/
> 
> The three packages that couldn't be found:
> 
> * libcgroup-pam
> * rubygems
> * ruby
> 
> Are not part of the OpenShift repos. They should be coming directly from
> CentOS.
> 
> This suggests to me that either:
> 
> * You are missing some CentOS repo definitions under /etc/yum.repos.d/ -or-
> * You do not have network connectivity with those repos
> 
> If you try a straight installation of these packages (sudo yum install ruby
> rubygems libcgroup-pam), what happens?
> 
> 
> > 
> > _______________________________________________
> > dev mailing list
> > dev lists openshift redhat com
> > http://lists.openshift.redhat.com/openshiftmm/listinfo/dev
> 
> 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]