[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broker showing cartridge dependencies that have already been met



Hi,

I noticed a weird issue with our broker and custom cartridges installed on the nodes. I have an ioncube cartridge [1]

It requires php, and within the application it shows up under. :
Tools and Support
  - Add ionCube Loader for PHP

From the application page, it will add it without any issues. But if I go to "Or, see the entire list of cartridges you can add" the same cartridge is now listed under "Has Dependencies" Requires php-5.4 or php5-3

I also have another one which is coming up as "Requires web_framework". Anyone know why this could be happening?

[1] https://github.com/andrewklau/openshift-origin-cartridge-ioncube/blob/master/metadata/manifest.yml

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]