[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: following the instructions in the READNE



Hi Paul,

done that, but the problem persists

15:55 $ vagrant plugin list
No plugins installed.
~/dev/origin [master|✔]
15:55 $ vagrant up
Bringing machine 'openshiftdev' up with 'virtualbox' provider...
There are errors in the configuration of this machine. Please fix
the following errors and try again:

vm:
* An IP is required for a private network.


> On 11.09.2014, at 15:40, Paul Morie <pmorie redhat com> wrote:
> 
> Jürgen-
> 
> You shouldn't need to have any plugins installed for the origin Vagrantfile to work.  It's possible that one of your plugins might be causing the problem - are you open to uninstalling them temporarily to find out?
> 
> P
> 
> ----- Original Message -----
>> From: "Jürgen Hoffmann" <jhoffmann redhat com>
>> To: "Paul Morie" <pmorie redhat com>
>> Cc: dev lists openshift redhat com
>> Sent: Thursday, September 11, 2014 8:48:34 AM
>> Subject: Re: following the instructions in the READNE
>> 
>> Hi Paul,
>> 
>> thanks for the reply
>> 
>> 14:47 $ vagrant  plugin list
>> vagrant-multiprovider-snap (0.0.8)
>> vagrant-openshift (1.0.7)
>> vagrant-vmware-fusion (2.3.0)
>> 
>> do i need anything else?
>> 
>> Buddy
>> 
>>> On 09.09.2014, at 19:08, Paul Morie <pmorie redhat com> wrote:
>>> 
>>> Jurgen-
>>> 
>>> Do you have any vagrant plugins installed?
>>> 
>>> Thanks,
>>> 
>>> Paul
>>> 
>>> _______________________________________________
>>> dev mailing list
>>> dev lists openshift redhat com
>>> http://lists.openshift.redhat.com/openshiftmm/listinfo/dev
>> 
>> 



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]