[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Where to find ruby200-mod_passenger



I'll look into this.  I must have missed it when it first came in.

Troy

On 01/21/2015 05:16 PM, Bruce Z. Lysik wrote:
> Resurrecting this.  Is there any intention to get
> ruby200-mod_passenger RPMs into the repo?
> 
> On Wed, Dec 10, 2014 at 3:25 AM, Andrew Lau <andrew andrewklau com> wrote:
>> Hi,
>>
>> Can anyone point to where I could perhaps find some of the missing
>> ruby200 packages? Someone posted to my blog an issue which I was
>> curious into digging in further as ruby200 looks interesting.
>>
>> It seems the nightly repo and ruby200 RHSCL do not have these
>> packages, but they were announced as part of the openshift-enterprise
>> 2.2 release.
>>
>> Error: Package:
>> openshift-origin-cartridge-ruby-1.27.2-1.git.0.0636522.el6.noarch
>> (openshift-origin)
>> Requires: ruby200-mod_passenger
>> Error: Package:
>> openshift-origin-cartridge-ruby-1.27.2-1.git.0.0636522.el6.noarch
>> (openshift-origin)
>> Requires: ruby200-rubygem-passenger-native
>> Error: Package:
>> openshift-origin-cartridge-ruby-1.27.2-1.git.0.0636522.el6.noarch
>> (openshift-origin)
>> Requires: ruby200-rubygem-passenger
>> Error: Package:
>> openshift-origin-cartridge-ruby-1.27.2-1.git.0.0636522.el6.noarch
>> (openshift-origin)
>> Requires: ruby200-rubygem-passenger-devel
>> Error: Package:
>> openshift-origin-cartridge-ruby-1.27.2-1.git.0.0636522.el6.noarch
>> (openshift-origin)
>> Requires: ruby200-rubygem-passenger-native-libs
>> Error: Package:
>> openshift-origin-cartridge-ruby-1.27.2-1.git.0.0636522.el6.noarch
>> (openshift-origin)
>> Requires: ruby200-mod_passenger
>> Error: Package:
>> openshift-origin-cartridge-ruby-1.27.2-1.git.0.0636522.el6.noarch
>> (openshift-origin)
>> Requires: ruby200-rubygem-passenger-native
>> Error: Package:
>> openshift-origin-cartridge-ruby-1.27.2-1.git.0.0636522.el6.noarch
>> (openshift-origin)
>> Requires: ruby200-rubygem-passenger
>> Error: Package:
>> openshift-origin-cartridge-ruby-1.27.2-1.git.0.0636522.el6.noarch
>> (openshift-origin)
>> Requires: ruby200-rubygem-passenger-devel
>> Error: Package:
>> openshift-origin-cartridge-ruby-1.27.2-1.git.0.0636522.el6.noarch
>> (openshift-origin)
>> Requires: ruby200-rubygem-passenger-native-libs
>>
>> Thanks,
>> Andrew
>>
>> _______________________________________________
>> dev mailing list
>> dev lists openshift redhat com
>> http://lists.openshift.redhat.com/openshiftmm/listinfo/dev
> 
> 
> 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]