[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

vagrant-openshift removing support for v2



Hi Everyone,

  As of this PR:

https://github.com/openshift/vagrant-openshift/pull/187

the vagrant-openshift plugin no longer supports OpenShift v2. You can still install an old version of the plugin that supports v2 in one of two ways:

1) Install version 1.12 with `vagrant plugin install vagrant-openshift --plugin-version 1.12`
2) Checkout the v2 branch of vagrant-openshift and run `rake`

Thanks,

Dan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]