[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

About to move to require Go 1.4 to build



Now that Go 1.4 packages are tagged into CentOS7, we're going to move Origin to build against Go 1.4+ only and drop compilation support for 1.3.x.  Expect that merge to happen later today.  You'll need to grab a newer version of Go to build our binaries.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]