[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: OpenShift tutorial


As for this bz https://bugzilla.redhat.com/show_bug.cgi?id=1247647,

What OS and its version are you using? Could you please tell us the output of :

  $ uname -a

Also please tell us the output of:

  $ yum repolist
  (If you are using Fedora23, $dnf repolist)

As far as I saw the log in bz1247647, you are using mixed repositories and it caused the error.


On Tue, Oct 20, 2015 at 10:42 PM, Steve Kuznetsov <skuznets redhat com> wrote:

I am not familiar with this bug or these dependency installations. I'm forwarding your request on to the public developer mailing list for OpenShift, and hopefully someone else can be of more help.


----- Forwarded Message -----
From: "Deepak Vohra" <dvohra10 yahoo com>
To: "Steve Kuznetsov" <skuznets redhat com>
Sent: Thursday, October 15, 2015 11:06:04 AM
Subject: Re: OpenShift tutorial


I am also getting  critical bug Bug 1247647.

Please suggest an alternative. I have tried installing docker-io
sudo yum install docker-io

which does complete, but still getting error.

Also downloaded docker-io-1.7.1-4.el6.x86_64.rpm and installed, but does not get installed due to a circular dependency between lxc-libs-0.8.0-1.el6.rf.x86_64.rpm and lxc-0.8.0-1.el6.rf.x86_64.rpm.


On Thu, 10/15/15, Steve Kuznetsov <skuznets redhat com> wrote:

 Subject: Re: OpenShift tutorial
 To: "Deepak Vohra" <dvohra10 yahoo com>
 Received: Thursday, October 15, 2015, 5:35 AM

 The registry should start
 quickly. It is difficult to debug without knowing more

 I would like
 to ask you to do one of two things:

 1) Open an Issue on our GitHub page: https://github.com/openshift/origin/issues/new
    Tag me in the issue by writing
  stevekuznetsov Opening an issue will allow more members of
 the team to join the conversation if I am not able to give
 all the information you need.
 2) In that
 issue, please give the following information:
 -- OpenShift version (run command `openshift
 version` on UNIX)
 -- How you installed
 -- Docker version (run command
 `docker --version` on UNIX)
 -- What OS you
 are using
 -- Steps you took to get where you
 -- All output of the `oadm registry
 --create` command
 -- The output of `docker
 ps -a` command once you have attempted to create the
 -- If there is a container running
 the registry, run `docker logs <ID>`

 For instance, when I run
 `docker ps -a` I see:
    COMMAND                  CREATED   
          STATUS              PORTS   
 openshift/origin-docker-registry:v1.0.6   "/bin/sh
 -c 'REGISTRY"   20 minutes ago     
 Up 20 minutes                       
    20 minutes ago      Up 20 minutes     

 The top container is running
 the registry, so I can get logs like so:
 docker logs 67654c8f8599
 level=info msg="version=v2.0.0+unknown"
 level=info msg="redis not configured"
 level=info msg="using inmemory layerinfo cache"
 level=info msg="Using Origin Auth handler"
 level=info msg="Starting upload purge in 51m0s"
 level=info msg="listening on :5000"

 ----- Original Message -----
 From: "Deepak Vohra" <dvohra10 yahoo com>
 To: skuznets redhat com
 Sent: Wednesday, October 14, 2015 10:33:49
 Subject: OpenShift tutorial


 I am referring to the tutorial

 You have a statement:

 "Confirm the registry is
 started (this can take a few minutes):"

 The registry has not started
 for 20 minutes. What is a reasonable time for the registry
 to start?


dev mailing list
dev lists openshift redhat com

Kenjiro NAKAYAMA <nakayamakenjiro gmail com>
GPG Key fingerprint = ED8F 049D E67A 727D 9A44  8E25 F44B E208 C946 5EB9

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]