[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: OpenShift Origin v1.2.0-rc1



Would this be an example of such an issue:

E0422 13:18:25.771505    1184 manager.go:1858] Failed to create pod infra container: ImagePullBackOff; Skipping pod "docker-registry-1-deploy_default(257b451d-08ae-11e6-bf78-68f7287398a7)"
E0422 13:18:25.771558    1184 pod_workers.go:138] Error syncing pod 257b451d-08ae-11e6-bf78-68f7287398a7, skipping: failed to "StartContainer" for "POD" with ImagePullBackOff: "Back-off pulling image \"openshift/origin-pod:v1.2.0-rc1-5-g8fb838f\""

I ran into this this by:
1) running `openshift start --write-config=/home/gmontero/openshift.local.config`
2) then `sudo ./openshift start --master-config=/home/gmontero/openshift.local.config/master/master-config.yaml --node-config=/home/gmontero/openshift.local.config/node-gmontero.rh/node-config.yaml`
3) then `oadm registry -n default --config=/home/gmontero/master/admin.kubeconfig`

I've also tried permutations using --latest-images=true for both master and registry starts, as well as clearing out all openshift related images from my local docker daemon before running those commands.

If I should open an issue, let me know whatever debug / info would be of use.

thanks,
gabe

On Thu, Apr 21, 2016 at 6:17 PM, Clayton Coleman <ccoleman redhat com> wrote:
The first release candidate for 1.2.0 has been pushed to GitHub
https://github.com/openshift/origin/releases/tag/v1.2.0-rc1

Because this is the first official release we've done using a semantic
version tag, it's possible that some images / code may break trying to
pull "v1.2.0-rc1".  If you encounter any problems please file an issue
and we'll correct it for v1.2.0-rc2.

Thanks!

_______________________________________________
dev mailing list
dev lists openshift redhat com
http://lists.openshift.redhat.com/openshiftmm/listinfo/dev


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]