[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: unable to install openshift origin on centos 7 using advance installation



No, please pull the latest code. We've just pushed a change that
removes the docker-1.10 requirement. Sorry for the hassle.

On Mon, Jun 13, 2016 at 9:08 AM, phijo joseph <phijo_jo yahoo com> wrote:
> Hi,
>
> I have followed all steps on
>
> https://docs.openshift.org/latest/install_config/install/advanced_install.html#running-the-advanced-installation
>
> But, I'm getting an error as below
>
> TASK [docker : Fail if Docker upgrade is required]
> *****************************
> fatal: [xx.xx.xx.xx]: FAILED! => {"changed": false, "failed": true, "msg":
> "Docker 1.9.1 must be upgraded to Docker 1.10 or greater"}
>
> Do i need to install docker-engine?
>
> Regards
> Phijo
>
> _______________________________________________
> dev mailing list
> dev lists openshift redhat com
> http://lists.openshift.redhat.com/openshiftmm/listinfo/dev
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]