[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Origin] Fail to build from remote Git repository



can you oc describe the deploymentconfig and the deployment to see why it failed?  Have you successfully deployed anything on your cluster?


On Thu, May 19, 2016 at 7:31 AM, ABDALA Olga <Olga ABDALA solucom fr> wrote:

Hi Ben,

 

So I deployed as asked the Jenkins image, but I got an error.

Here is the output of the CLI:

 

 

 

De : Ben Parees [mailto:bparees redhat com]
Envoyé : jeudi 19 mai 2016 13:01
À : ABDALA Olga
Cc : dev
Objet : Re: [Origin] Fail to build from remote Git repository

 


On May 19, 2016 5:26 AM, "ABDALA Olga" <Olga ABDALA solucom fr> wrote:
>
> Hello,
>
>  
>
> I have been trying to deploy my application that already exists on Github, on openShift, using the “oc new-app” command, but I have been receiving a build error and I don’t know where that might be coming from.
>
>  
>
> Here is what I get after running the command:
>
>  
>
>  
>
> But when I go through the logs, here is what I get:
>
>  
>
>  
>
> Does anybody know what might be the cause of the fail?

Basically the git clone is failing. Can you deploy our jenkins image to a pod, rsh into it, and attempt a git clone from there? That will hopefully give us more information about the nature of the failure.

>
>  
>
> Ps: The git repo is public…
>
>  
>
> Thank you!
>
>  
>
> Olga A.
>
>  
>
>
> _______________________________________________
> dev mailing list
> dev lists openshift redhat com
> http://lists.openshift.redhat.com/openshiftmm/listinfo/dev
>

Ben Parees | OpenShift




--
Ben Parees | OpenShift


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]