[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: The API version v1 for kind BuildConfig is not supported by this server.



What setup method did you use? Check your /etc/origin/master/master-config.yaml to see if it contains a "disabledFeatures" field that includes "Builder".



On Fri, Nov 18, 2016 at 12:28 AM, irvan hendrik <irvan hendrik gmail com> wrote:
Hi,
I am completely new with OpenShift and docker. I set up the Openshift with 1 master, 2 nodes, 1 registry. I follows the documentation and I think I got them right, but I keep getting this error at my OpenShift web console.


am the cluster admin with access to the master and nodes.
Is there a configuration that I missed when setting up the Openshift Container Platform?

Any help would be extremely appreciated.
Thank you.
Irvan Hendrik


_______________________________________________
dev mailing list
dev lists openshift redhat com
http://lists.openshift.redhat.com/openshiftmm/listinfo/dev



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]