[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Vagrant Error



Hi Steve

I follow this instruction

 vagrant init openshift/origin-all-in-one

vagrant up --provider=virtualbox


--
Frans Thamura (曽志胜)
Java Champion
Shadow Master and Lead Investor
Meruvian.
Integrated Hypermedia Java Solution Provider.

Mobile: +628557888699
Blog: http://blogs.mervpolis.com/roller/flatburger (id)

FB: http://www.facebook.com/meruvian
TW: http://www.twitter.com/meruvian / @meruvian
Website: http://www.meruvian.org

"We grow because we share the same belief."


On Sat, Oct 1, 2016 at 11:45 PM, Steve Kuznetsov <skuznets redhat com> wrote:
> You are attempting to use the Vagrantfile in the Origin repository?
>
> Could you link the output of the following commands, issued with the Origin
> repository as the working directory?
>
> $ git log --oneline -n 1
> $ vagrant destroy --force
> $ rm -rf .vagrant
> $ vagrant up --provider=virtualbox --debug
>
> Steve
>
>
> On Oct 1, 2016 6:28 AM, "Frans Thamura" <frans meruvian org> wrote:
>>
>> I have ssh using user "vagrant" private key problem
>>
>> Auth cannot be done
>>
>>
>> F
>> --
>> Frans Thamura (曽志胜)
>> Java Champion
>> Shadow Master and Lead Investor
>> Meruvian.
>> Integrated Hypermedia Java Solution Provider.
>>
>> Mobile: +628557888699
>> Blog: http://blogs.mervpolis.com/roller/flatburger (id)
>>
>> FB: http://www.facebook.com/meruvian
>> TW: http://www.twitter.com/meruvian / @meruvian
>> Website: http://www.meruvian.org
>>
>> "We grow because we share the same belief."
>>
>>
>> On Sat, Oct 1, 2016 at 5:19 PM, Budh Gurung <bgurung redhat com> wrote:
>> > Hi Frans,
>> >
>> > On Sat, Oct 1, 2016 at 3:10 PM, Frans Thamura <frans meruvian org>
>> > wrote:
>> >>
>> >> I try OpenShift 1.3 Origin
>> >>
>> >> got this error
>> >>
>> >> ervo Mervium:~/openshift$ vagrant up --provider=virtualbox
>> >> Bringing machine 'default' up with 'virtualbox' provider...
>> >> ==> default: Checking if box 'openshift/origin-all-in-one' is up to
>> >> date...
>> >> ==> default: Running provisioner: shell...
>> >> SSH authentication failed! This is typically caused by the
>> >> public/private
>> >> keypair for the SSH user not being properly set on the guest VM. Please
>> >> verify that the guest VM is setup with the proper public key, and that
>> >> the private key path for Vagrant is setup properly as well.
>> >>
>> >
>> > Which version of vagrant you are using? There is issue related to
>> > authentication [1] in vagrant.
>> >
>> > In most of the cases, clean removal of  current virtual machine instance
>> > works. i.e
>> >    vagrant destroy; rm -rf .vagrant
>> >
>> > It still you are having issues, need more info like debug logs  (
>> > vagrant up
>> > --provider=virtualbox --debug )
>> >
>> > [1] https://github.com/mitchellh/vagrant/issues/7732
>> >
>> >> can help why?
>> >>
>> >>
>> >> F
>> >>
>> >> _______________________________________________
>> >> dev mailing list
>> >> dev lists openshift redhat com
>> >> http://lists.openshift.redhat.com/openshiftmm/listinfo/dev
>> >
>> >
>> > Regards,
>> > Budh Ram Gurung
>> > Software Engineer - Dev Tools
>>
>> _______________________________________________
>> dev mailing list
>> dev lists openshift redhat com
>> http://lists.openshift.redhat.com/openshiftmm/listinfo/dev


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]