[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: UI - old interface made it easier to create routes



Actually it looks like the problem here is specifically when your service doesn't have an app label on it.  Thanks for reporting this, I've opened an issue https://github.com/openshift/origin-web-console/issues/690

Graham as far as the updating issues, we've put a fix into 1.4 related to this but if you have consistently reproducible steps where you see this please let us know and we'll make sure we have fixed those cases as well.

On Tue, Oct 18, 2016 at 5:09 PM, Graham Dumpleton <gdumplet redhat com> wrote:
Refresh the window as it should still be there.

The new UI seems to be having a few issues with updating elements on the pages properly from what I have seen.

Graham

----- Original Message -----
> From: "Dusty Mabe" <dusty dustymabe com>
> To: "dev" <dev lists openshift redhat com>
> Sent: Wednesday, October 19, 2016 7:59:31 AM
> Subject: UI - old interface made it easier to create routes
>
>
> The old interface (I think Pre origin 1.3) used to have a "create route"
> button
> on the overview page. The new interface buries this one layer deeper, but it
> isn't
> clear where to click initially to get there. See the attached images for
> reference.
>
> Any thoughts on adding this ease of use back?
>
> Dusty
>
> _______________________________________________
> dev mailing list
> dev lists openshift redhat com
> http://lists.openshift.redhat.com/openshiftmm/listinfo/dev
>

_______________________________________________
dev mailing list
dev lists openshift redhat com
http://lists.openshift.redhat.com/openshiftmm/listinfo/dev


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]