[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: issue fabric8 on openshift origin 3.3



Hi Josef, Thanks for response, I have already tried this and there are no logs in fabric8 pod after this: 

2017/05/08 07:29:00 Creating config file:  /site/osconsole/config.openshift.js.tmpl => /site/osconsole/config.js
2017/05/08 07:29:00 
2017/05/08 07:29:00 Listening on :9090
2017/05/08 07:29:00

any other way to check this??



On Fri, May 5, 2017 at 4:40 PM, Josef Karasek <jkarasek redhat com> wrote:
I'd encourage you to check the logs of the different services that fabric8 runs.

$ oc get pods -n <project_where_you_deployed_fabric8>
$ oc logs <pod_name>

On Fri, May 5, 2017 at 10:41 AM, Pri <priyanka4openshift gmail com> wrote:
Hi, 

I am running below fabric8 version on origin 3.3 

 gofabric8, version 0.4.121 (branch: 'master', revision: '835aa16')
  build date:       '20170306-10:48:35'
  go version:       '1.7.1'


I am deploying microservices with CI/CD . I was able to create some sample apps successfully earlier in all three environments (testing, staging and production) but suddenly fabric8 console doesn't show pipeline options for new-app, there is something wrong and I am not able to deploy any apps further. 

Also sometimes fabric8 console behaves very strange few option doesn't come at all and its damn slow. 

Is there a way we can check logs whats going on? I tried checking openshift master and node logs but no clue.

Any input on this would be very helpful.


Thanks,
Priya

_______________________________________________
dev mailing list
dev lists openshift redhat com
http://lists.openshift.redhat.com/openshiftmm/listinfo/dev




--

JOSEF KARASEK

QUALITY ENGINEER

Red Hat 



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]