[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Why does mysql cartridge requires mysql55



Hi,

I'm adding some nodes to my openshift cluster, but there are some issues with the dependicies.

It seems the mysql cartridge now requires mysql55, but it seems only the webtatic repo has mysql55

msg: Error: Package: openshift-origin-cartridge-mysql-1.19.1-1.git.65.edb7b7b.el6.noarch (openshift-origin)
           Requires: mysql55-mysql-devel
Error: Package: openshift-origin-cartridge-mysql-1.19.1-1.git.65.edb7b7b.el6.noarch (openshift-origin)
           Requires: mysql55


Neither my centos 6.5 or fedora 19 repos seem to have this package.

Thanks.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]