[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Error executing puppet script



Hi all,

I've trying to install OpenShift Origin in a Scientific Linux release 6.4 with Puppet v2.6.18, however when trying to do:

>> puppet-module install openshift/openshift_origin

[…]

>> puppet apply --verbose configure_origin.pp

I get the error:

>> Syntax error at ')' at /usr/share/puppet/modules/openshift_origin/manifests/init.pp:188

Here's the link for the file init.pp:

>> https://github.com/openshift/puppet-openshift_origin/blob/master/manifests/init.pp

Could someone please tell me what can be wrong? Is it something to do with this manifest file, or with my puppet/OS version?

Regards,
Jose

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]