[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Replicated MongoDB configuration



Right. That changed earlier this year.

----- Original Message -----
From: "Jordan Liggitt" <jliggitt redhat com>
To: "benno joy" <bennojoy gmail com>
Cc: users lists openshift redhat com
Sent: Thursday, July 25, 2013 9:23:18 AM
Subject: Re: Replicated MongoDB configuration



I think the delimiter between replica set members is supposed to be a comma. 


Jordan 


On 07/24/2013 04:50 PM, benno joy wrote: 



Hi list, 


I was setting up an OpenShift with mongo replicated cluster as the db backend. In the broker configuration we have the following entry. 


MONGO_HOST_PORT=" ec2-23-20-164-148.compute-1.amazonaws.com:2700 - 43-178.compute-1.amazonaws.com:2700 ec2-174-129-170-252.compute-1.amazonaws.com:2700 " 



but when i run oo-accept-broker -v i get 




FAIL: error logging into mongo db: ec2-23-20-164-148.compute-1.amazonaws.com:2700 - 43-178.compute-1.amazonaws.com/admin --username admin, exit code: 1 
INFO: checking services 


I think the space delimiter after the port is not getting honoured, so it tries to to connect to ec2-23-20-164-148.compute-1.amazonaws.com:2700 - 43-178.compute-1.amazonaws.com 


if anybody can help, it would be really helpful. 




Thanks, 
Benno 





_______________________________________________
users mailing list users lists openshift redhat com http://lists.openshift.redhat.com/openshiftmm/listinfo/users 

_______________________________________________
users mailing list
users lists openshift redhat com
http://lists.openshift.redhat.com/openshiftmm/listinfo/users



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]