[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: oo-install heads-up; refactor completed



On Mon, Nov 4, 2013 at 8:33 PM, N. Harrison Ripps <hripps redhat com> wrote:

On Nov 4, 2013, at 15:29 , Juanje Ojeda Croissier <juanje ojeda gmail com> wrote:

> On Mon, Nov 4, 2013 at 8:18 PM, N. Harrison Ripps <hripps redhat com> wrote:
> Hey Juanje--
>
> On Nov 4, 2013, at 15:14 , Juanje Ojeda Croissier <juanje ojeda gmail com> wrote:
>
> > Hi Harrison,
> >
> > I've just tried the new installer and I got these errors:
> > https://paste.fedoraproject.org/51543/83595557/
>
> Yes, I'm talking with someone one FreeNode who is seeing the same thing. I am trying to get a hold of folks to look at this because it seems to be a repo issue.
>
> I believe my issue was that my /etc/resolv.conf was looking like this after the installation:
>
> search example.com
> nameserver [MY IP]

Okay, this may be related to an outstanding feature request in our puppet modules; I'll follow up.

Yep. I've just added the 'nameserver 8.8.8.8' to the Puppet manifest /etc/puppet/modules/openshift_origin/manifests/update_resolv_conf.pp just to test it and it seems like it has worked now.
The installer finished with no errors.
 

>
> I wasn't able to install any package because it couldn't resolve any repo. After I added 8.8.8.8 to the resolv.conf file, I could install packages.
>
> But I tried again the installer (after adding the new dns server) and fails like this:
> https://paste.fedoraproject.org/51553/38359688/

Thanks Juanje--if I'm reading that correctly, there still seem to be some repo issues.

Yes, it seems to be the same dns resolv issue.



--
Juanje

http://about.me/juanje

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]