[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC19 Min install + openshift/openshift_origin errors



On 9/24/2013 23:36, The Dude wrote:
Error: Could not update: Could not find package mongodb-devel
Error:
/Stage[main]/Openshift_origin::Broker/Package[mongodb-devel]/ensure:
change from absent to latest failed: Could not update: Could not find
package mongodb-devel

When I removed the two references to that package, it all worked.

I guess it's functionality taken over by another package:

Package mongodb-devel-2.2.4-2.fc19.x86_64 is obsoleted by libmongodb-devel-2.4.6-1.fc19.x86_64 which is already installed

I also noticed that, for the broker to work, one needs the github-version [1] instead of the forge-version of the puppet module.


1: https://github.com/openshift/puppet-openshift_origin

Wouter


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]