[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: OpenShit Origin Install



Hi Christian,

> Error: Invalid parameter configure_activemq at /root/configure_origin.pp:27 on nodeopenshift.4over.com <http://openshift.4over.com>

I've seen that error too, but in my case "node_fqdn" was invalid. I think (I've had many errors, not sure which fixed which anymore in the end) I upgraded the origin module to the github one as the forge one sometimes is a bit older. Perhaps this may work for you too.

I'll reinstall soon anyway, if I run into it again, I'll share my thoughts again.

Wouter


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]