[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: OpenShit Origin Install



> I upgraded the origin module to the github one as the forge one sometimes is a bit older. Perhaps this may work for you too.

Thanks for the heads up.

But, how do you grab the module on github?


Thank you,

Christian Hernandez
1225 Los Angeles Street
Glendale, CA 91204
Phone: 877-782-2737 ext. 4566
Fax: 818-265-3152
christianh 4over com <mailto:christianh 4over com>
www.4over.com <http://www.4over.com>


On Wed, Oct 9, 2013 at 12:26 AM, Wouter Schoot <wouter schoot org> wrote:
Hi Christian,

> Error: Invalid parameter configure_activemq at /root/configure_origin.pp:27 on nodeopenshift.4over.com <http://openshift.4over.com>

I've seen that error too, but in my case "node_fqdn" was invalid. I think (I've had many errors, not sure which fixed which anymore in the end) I upgraded the origin module to the github one as the forge one sometimes is a bit older. Perhaps this may work for you too.

I'll reinstall soon anyway, if I run into it again, I'll share my thoughts again.

Wouter


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]