[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Node dependency issues with yum install -y openshift-origin-msg-node-mcollective



Hi all,

Trying to get a node up and running. I updated my repo's to open shift 2.0. When I try to run the yum command:
yum install -y openshift-origin-msg-node-mcollective
I get the following error:

Error: Package: ruby193-mcollective-common-2.2.1-1.el6_3.noarch (openshift-origin-deps)
           Requires: mcollective-common = 2.2.1
           Available: mcollective-common-2.2.1-1.el6_3.noarch (openshift-origin-deps)
               mcollective-common = 2.2.1-1.el6_3
           Installing: mcollective-common-2.2.3-1.el6.noarch (epel)
               mcollective-common = 2.2.3-1.el6
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles —nodigest

Some things I tried include installing mcollective-client and mcollective-common, downgrading them to version 2.2.1, and then running this install again which also failed to work. 

Any help appreciated.. Thank you

Kyle C

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]