[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: oo-install requeriments



On Wed, Oct 30, 2013 at 3:09 PM, Jason DeTiberus <jdetiber redhat com> wrote:
On 30/10/13 14:52 +0000, Juanje Ojeda Croissier wrote:
  Hi,
  I just found an oo-diagnostics command from OpenShift and when I run it
  this is what I get in my fresh recent installation. I hope these logs
  helps:
  [1]https://paste.fedoraproject.org/50466/
  Thanks


oo-diagnostics has not been tested with fedora as much as rhel, so
many of these failures are due to differences between distributions.
However, line 12 tells me that the Gemfile.lock needs to be updated.


Ok. Good to know.
 

# cd /var/www/openshift/broker
# rm Gemfile.lock
# bundle install --local
# service openshift-broker restart

I just did it (and the console one), but I think that I've already done this yesterday in my tests.

Anyway, the result is similar.

One thing I noticed with the oo-diagnostics is that my Selinux was disabled before, so I did enforce it, reboot it and check. But then I couldn't connect to the http or https :-/
So I disabled it back and reboot it. Then I could connect.

Maybe the installation didn't set the right selinux config? I don't know, I'm kind of new at Selinux...


I have access to the console now, but still get an error at /broker

Here is my broker/production.log:
https://paste.fedoraproject.org/50480/

And here my broker/error_log
https://paste.fedoraproject.org/50481/

I hope this tell you something useful.

--
Juanje

http://about.me/juanje

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]