[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FAIL: user ..... does not have quotas imposed



I’m running  OO version 3 on RedHat 6.5  I now that is not the last but i’ve spent to much time to get everything working that I’ve not courage to event thing to an update ;)

The strange things is that i’ve this error only for one gears … 



On 02 Dec 2014, at 14:54, Brenton Leanhardt <bleanhar redhat com> wrote:

+++ patrick [02/12/14 10:02 +0100]:
Hi list I got this errors on one node does somebody have a pointe on how to fix the user quota ?

What version of openshift-origin-node-util are you using?

Newer versions provide a more helpful message:
https://github.com/openshift/origin-server/blob/master/node-util/sbin/oo-accept-node#L609

If you check /etc/openshift/resource_limits.conf you will be able to
find the appropriate values to fill in for --blocks and --inodes.  If
oo-devel-node returns an error that might give some indication as to
how this Node got in to this situation.

--Brenton


Thanks

patrick

root::node01 # oo-diagnostics
FAIL: run_script
oo-accept-node had errors:
--BEGIN OUTPUT--
FAIL: user 546081c38e8f5d2cdf000089 does not have quotas imposed
1 ERRORS

--END oo-accept-node OUTPUT--




_______________________________________________
users mailing list
users lists openshift redhat com
http://lists.openshift.redhat.com/openshiftmm/listinfo/users


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]