[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

OSO manual install



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi,

I'm going through the manual install (well, OK, I'm writing Ansible
playbook for it) of OpenShift-origin and while all the basic tools
report setup as functioning:

[root brokerhel console]# oo-accept-broker
FAIL: Default AUTH_SALT detected in /etc/openshift/broker.conf! Change
the the value and use oo-admin-broker-auth to regenerate
authentication tokens. (Hint: use 'openssl rand -base64 64' to
generate a unique salt)
FAIL: SESSION_SECRET must be set in /etc/openshift/console.conf (Hint:
use 'openssl rand -hex 64' to generate a unique secret.
NOTICE: SELinux is Enforcing
NOTICE: SELinux is  Enforcing
FAIL: Datastore Password has been left configured as the default 'mooo'
        -- please reconfigure and ensure the DB user's password matches.
3 ERRORS
[root brokerhel console]# oo-accept-node
FAIL: No frontend plugins configured in OPENSHIFT_FRONTEND_HTTP_PLUGINS
1 ERRORS
[root brokerhel console]# oo-accept-systems
PASS


I can't get to my app: after creating it via web interface I am
presented with php53-demo.app.my.net which resolves just fine, however
it is being redirected back to console. I have checked contents of
nodes.db and found no entry related to the php53-demo.app.my.net
whereas on another box where I have sample non-manual setup I see it.
Any pointers as to where to start looking for an issue?
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1
Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/

iD8DBQFS6y52yDrVuGfS98QRAgKHAJ40DFJdbbp7UHgPtEVK1gwDJJsECwCeJTEF
YSHV/OXowoOCXHAuV6lorJ8=
=6kE6
-----END PGP SIGNATURE-----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]