[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Origin V4 Install with oo-install : Unable to create application



Hey Shabna--
Sorry for the radio silence! I am at a conference this would but I would like to try to help.

To be clear, I think you are encountering this issue with Origin M4? Is it related to the Broker vs. nameserver IP issue that you mentioned in a more recent e-mail?

--Harrison

----- Original Message -----
From: "Shabna M" <shabsrh gmail com>
To: hripps redhat com, dev lists openshift redhat com, users lists openshift redhat com
Sent: Wednesday, November 12, 2014 3:52:17 AM
Subject: Origin V4 Install with oo-install : Unable to create application

Hi All

Stuck with this since last couple of days!! - Just not able to get V4 set
up running with One Broker +One Node set up.
All in one Set up works fine without issues.

I am quite puzzled that no one else is facing this  --->

Steps to reproduce
*************************

1. Create a Broker host and one Node host in ec2
using CentOS-6.5-GA-03.3-f4325b48-37b0-405a-9847-236c64622e3e-ami-6be4dc02.2
 (Security goup has all TCP and UDP port open)

2. run oo -install  (
http://openshift.github.io/documentation/oo_install_users_guide.html)

3. Install runs clean ,No errors - In an hour we have running openshift
origin V4

4. Try to create app  with any cart -->FAILS even for the first time (today
with a fresh install)





   - Unexpected error: Failed to create the following private endpoints due
   to existing process bindings: OPENSHIFT_PHP_IP(8080)=127.10.162.1;


If anyone run into this problem or have any pointers ,really appreciate any
support on the same

~..shabs..


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]