[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: error while using geard



Hi guys,

I am stuck here. Any ideas on how to proceed now?
Aditya Patawari
http://blog.adityapatawari.com/
https://fedoraproject.org/wiki/User:Adimania
India


On Thu, Oct 16, 2014 at 11:19 AM, Aditya Patawari <adimania gmail com> wrote:
> On Thu, Oct 16, 2014 at 3:42 AM, Clayton Coleman <ccoleman redhat com> wrote:
>> Hrm, the container rm should have a squiggly to indicate failures shouldn't block startup.
> Here is another output I received for running same commands [3]. Line
> 11 suggests that docker was trying to start a container named "mydb"
> but in reality there is not such image or container as far as I know.
> If it is a bug then should I move this to bugzilla?
>
>>
>>> On Oct 15, 2014, at 3:17 PM, Aditya Patawari <adimania gmail com> wrote:
>>>
>>> Hello,
>>>
>>> I am trying to use geard as shown in the geard linking docs at [1] but
>>> my container refuse to start. The complete set of commands and output
>>> is at [2]
>>>
>>> [root localhost ~]# docker version
>>> Client version: 1.2.0
>>> Client API version: 1.14
>>> Go version (client): go1.2.2
>>> Git commit (client): fa7b24f/1.2.0
>>> OS/Arch (client): linux/amd64
>>> Server version: 1.2.0
>>> Server API version: 1.14
>>> Go version (server): go1.2.2
>>> Git commit (server): fa7b24f/1.2.0
>>>
>>> geard release: 0.16.gite2502a6.fc20
>>>
>>> [1]: https://github.com/openshift/geard/blob/master/docs/linking.md
>>> [2]: http://fpaste.org/142208/
>
> [3]: http://fpaste.org/142324/



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]