[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Installation of Openshift Origin: problems with Ruby



you should have something like this:

 pch::broker $ echo $LD_LIBRARY_PATH 
/lib:/lib:/lib:/opt/rh/ruby193/root/usr/lib64:



On 06 Mar 2015, at 13:24, Giuseppe Galeota <giuseppegaleota gmail com> wrote:

Hi Patrick,
in truth $LD_LIBRARY_PATH  is empty. What should I insert into that variable?

Thank you,
Giuseppe

2015-03-06 13:22 GMT+01:00 patrick <chapat gmail com>:
Ciao Giuseppe,

You are missing a library use the command  to check your ENV

echo $LD_LIBRARY_PATH 



On 06 Mar 2015, at 12:41, Giuseppe Galeota <giuseppegaleota gmail com> wrote:

Dear all,
this is my first post on this mailing list.

I installed Openshift Origin (all-in-one installation) following this guide: http://docs.openshift.org/origin-m4/oo_install_users_guide.html# 

The installation process seems ti be gone well:

Deployment successful. Exiting installer. 

All tasks completed.

oo-install exited; removing temporary assets.


If I try to conect to http://IP_HOST:80, the browser returns a "many redirect" error. Moreover, in the /var/log/https/error_log file I see:


/opt/rh/ruby193/root/usr/bin/ruby: error while loading shared libraries: libruby.so.1.9: cannot open shared object file: No such file or directory


Can someone help me, please?


Thank you,

Giuseppe

_______________________________________________
users mailing list
users lists openshift redhat com
http://lists.openshift.redhat.com/openshiftmm/listinfo/users




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]