[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Problem with installation / updating of openshfit origin



I got following error when I try to update my machines:

--> Finished Dependency Resolution
Error: docker conflicts with origin-1.1.4-1.git.2.c8de71e.el7.centos.x86_64
Error: Package: origin-node-1.1.4-1.git.2.c8de71e.el7.centos.x86_64 (maxamillion-origin-next)
           Requires: docker-io = 1.8.2
           Removing: docker-1.9.1-0.origin.19.el7.centos.x86_64 (@maxamillion-origin-next)
               docker-io = 1.9.1-0.origin.19.el7.centos
           Updated By: docker-1.9.1-25.el7.centos.x86_64 (extras)
               docker-io = 1.9.1-25.el7.centos
           Available: docker-1.8.2-7.el7.centos.x86_64 (extras)
               docker-io = 1.8.2-7.el7.centos
           Available: docker-1.8.2-8.el7.centos.x86_64 (extras)
               docker-io = 1.8.2-8.el7.centos
           Available: docker-1.8.2-10.el7.centos.x86_64 (extras)
               docker-io = 1.8.2-10.el7.centos
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

It also prevents installation of new clusters. I've already reported this on openshift-ansible mailing list but it seems that there is no resolution for this particular problem.

Any advice / solution?

Thank you.

David Strejc
t: +420734270131

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]