[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: no items in "browse catalog" page



So if you are just running a local dev cluster to try things out, I recommend using 'oc cluster up' instead, it will set up a lot for you, including all the example image streams and templates.

If you want to add them in an existing cluster see step 10 here https://github.com/openshift/origin/blob/master/CONTRIBUTING.adoc#develop-on-virtual-machine-using-vagrant

Where the files it is referring to are in the origin repo under examples.

On Mon, Aug 15, 2016 at 7:09 PM, Ravi Kapoor <ravikapoor101 gmail com> wrote:

I am a newbie, so excuse my ignorance. I have tried for 2 days now to get "browse catalog" page to show me catalog. I do not see any errors nor images. 
Due to this I am not able to follow any tutorials. 
thanks for helping


This is what my page looks like (text copy in case image attachments are not allowed)
========================================
No images or templates.

No images or templates are loaded for this project or the shared openshift namespace. An image or template is required to add content.

To add an image stream or template from a file, use the editor in the Import YAML / JSON tab, or run the following command:

oc create -f <filename> -n test
Back to overview
========================================

Here is a screenshot

Inline image 1

_______________________________________________
users mailing list
users lists openshift redhat com
http://lists.openshift.redhat.com/openshiftmm/listinfo/users



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]