[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Error while installing openshift



Can you just let me know what type of information is required. I would be able to provide you with all the information needed. I would even mail it to the users list if i know what all information is required


Regards
Rumeha

On Fri, Feb 19, 2016 at 2:48 PM, Xiaoli Tian <xtian redhat com> wrote:
Hello, Rumeha

I'm afraid I know more detail about it or could help you here,  I'm forwarding your email to users mail list so that more Origin V2 experts there could help you on OpenShift Origin V2 deployment.

Please send more questions or debug information to the mail list directly too.

And you could also  send your questions  in #openshift on the irc.freenode.net IRC server 

Thanks for your patience!
Xiaoli

when i try to connect activemq using link http://localhost:8161 i am getting an error that shows accept: too many files open & now even the oo-mco ping command is not running. Can you please help

Regards
Rumeha

On Thu, Feb 18, 2016 at 2:13 PM, Rumeha rizwan <rumeharizwan gmail com> wrote:
this is /var/log/openshift/broker/production.log

On Thu, Feb 18, 2016 at 1:03 PM, Rumeha rizwan <rumeharizwan gmail com> wrote:
Yea sure, i will check the log files & send it you as well as the users list

Regards
Rumeha

On Thu, Feb 18, 2016 at 12:49 PM, Xiaoli Tian <xtian redhat com> wrote:
For the broker log, you could check if there's something in production.log , and you could also get some activemq log from ruby193-mcollective*.log.
Again please send all the logs you could get  and errors you met to the user list, many people there will try to  help you, I don't think I know more detail about how to fix your issue.

Xiaoli
When i try to login I am getting error occured which is enclosed in screenshot-2. When i try to see application through setting option I am getting proxy error. I am enclosing that screenshot as i.escreenshot-4

On Thu, Feb 18, 2016 at 12:10 PM, Xiaoli Tian <xtian redhat com> wrote:
You can check what's there in /var/log/openshift/broker



i don't have any contents in /var/log/openshift/broker/development.log file. I am attaching /var/log/openshift/node/platform.log file. Please let me know what are the errors in this file.

On Thu, Feb 18, 2016 at 11:53 AM, Rumeha rizwan <rumeharizwan gmail com> wrote:
Hi

yea sure i will check those log files.

On Thu, Feb 18, 2016 at 11:51 AM, Xiaoli Tian <xtian redhat com> wrote:
You can check if there's any suspicious log in /var/log/openshift/broker/development.log  /var/log/openshift/node/platform.log
And if it's  a problem, please report a bug in https://bugzilla.redhat.com/enter_bug.cgi?product=OpenShift%20Origin

Xiaoli


Hi

I tried deleting the application but it is showing an error. I restarted all the services, all the services are working fine. But, activemq is not running properly. If i start activemq service it will return the status that it is running. When i try hosting activemq on web browser it is neither showing any error nor it is getting connected.

When i run oo-diagnostic command on node it shows no errors but when i run oo-diagnostic command on broker it is getting hanged, neither it is showing any errors nor it is coming out.

I am still not able to host openshift on web browser so that i can start creating applications. Can you please help me with this problem. If any log files are required please let me know i will send it to you

Regards
Rumeha 

On Wed, Feb 17, 2016 at 12:11 PM, Rumeha rizwan <rumeharizwan gmail com> wrote:
this is what i got when i tried deleting the application using rhc command

On Wed, Feb 17, 2016 at 12:04 PM, Xiaoli Tian <xtian redhat com> wrote:
Try to delete your application via rhc and check again.

Xiaoli


I am enclosing a screenshot of the error that i am facing. This is what i am getting when i give the link http://127.0.0.1
Can i please get any help to solve this. it was running fine beofre but suddenly it is showing this error. If i refresh the page also i get this error.

On Wed, Feb 17, 2016 at 10:39 AM, Xiaoli Tian <xtian redhat com> wrote:
I'm not sure if I know much detail, you can send more detail information to users lists openshift redhat com , you might get more help there.

Xiaoli


Thanks for the information i will surely do that. But, now i am facing one more problem, when i try to open openshift it is showing an error has occured. The home page of openshift is nor coming. Can you please help me with this

Regards
Rumeha


On Wed, Feb 17, 2016 at 10:19 AM, Xiaoli Tian <xtian redhat com> wrote:
Please check if your DNS resolution is setup well. Or try to add your app url and OpenShift node ip map to your /etc/hosts to make sure it could resolve the DNS correctly.

Xiaoli


Hi

I successfully installed openshift on my system. Now I am trying to create applications on it. I am following the redhat steps to create a simple application on openshift before i could start with the application that i want to create. I am getting the output for each & every step on the terminal, but when i specify the URL of the application on web browser i get server not found. Can you please give me a solution to this problem.

Regards
Rumeha

On Tue, Feb 2, 2016 at 4:04 PM, Rumeha rizwan <rumeharizwan gmail com> wrote:
Hi

Thank you for the information. I will first make sure that mcollective is running before running the oo-mco ping command

Regards
Rumeha

On Tue, Feb 2, 2016 at 3:55 PM, Jianlin Liu <jialiu redhat com> wrote:
Try to set selinux to permissive mode using "setenforce 0".

Thanks

Jianlin Liu / Johnny Liu



----- Original Message -----
> From: "Rumeha rizwan" <rumeharizwan gmail com>
> To: "Jianlin Liu" <jialiu redhat com>
> Cc: "Xiaoli Tian" <xtian redhat com>, "Ya Dan Pei" <yapei redhat com>
> Sent: Tuesday, February 2, 2016 6:04:42 PM
> Subject: Re: Error while installing openshift
>
> Hi
>
> on node i have installed mcollective. the service is starting as well, but
> when i try to check the status of the service i get a error that the
> service is stopped. below is the screenshot of the error i am facing. when
> i run oo-diagnostic command on node i get 4 errors i have enclosed those
> errors in file 1. when i run oo-diagnostics command on broker i get two
> errors, i have enclosed those errors in file 2. It would be very helpful if
> you let me know how to solve those errors.
>
> Regarrds
> Rumeha
>
> On Mon, Feb 1, 2016 at 1:38 PM, Rumeha rizwan <rumeharizwan gmail com>
> wrote:
>
> > Sir, if you just tell me what all information is needed i would provide
> > all that information in detail to you.
> >
> > Regards
> > Rumeha
> >
> > On Mon, Feb 1, 2016 at 11:52 AM, Jianlin Liu <jialiu redhat com> wrote:
> >
> >> According to your screenshot, seem like everything is working well.
> >> I have no idea how to resolve your issue blindly according to
> >> your provided info.
> >>
> >> Thanks
> >>
> >> Jianlin Liu / Johnny Liu
> >>
> >>
> >>
> >> ----- Original Message -----
> >> > From: "Rumeha rizwan" <rumeharizwan gmail com>
> >> > To: "Jianlin Liu" <jialiu redhat com>
> >> > Cc: "Xiaoli Tian" <xtian redhat com>, "Ya Dan Pei" <yapei redhat com>
> >> > Sent: Saturday, January 30, 2016 2:37:05 PM
> >> > Subject: Re: Error while installing openshift
> >> >
> >> > Hi
> >> >
> >> > I changes to port number to 61613 in server.cfg file on the node. After
> >> > that if i run the oo-mco command i still get the same error. The first
> >> > screenshot that i have enclosed is the output that i am getting when i
> >> run
> >> > the four commands that u sent to me in the previous reply. activemq
> >> status
> >> > is returning a number 32665, does this mean that activemq is running on
> >> > port number 32665? i tried changing the port numbers to 32665 on both
> >> > client.cfg & server.cfg files i got a error that stomp can not connect
> >> to
> >> > activemq. by changing the number to 61613 returs the same error of
> >> > undefined body. Can you please give a solution for this.
> >> >
> >> > Regards
> >> > Rumeha
> >> >
> >> > On Fri, Jan 29, 2016 at 3:26 PM, Jianlin Liu <jialiu redhat com> wrote:
> >> >
> >> > > Seem from ruby193-mcollective.log, mcollective server did not connect
> >> > > activemq server successfully.
> >> > > And one more interesting thing is client.cfg is saying activemq
> >> server is
> >> > > using 61613, while mcollective server is connecting activemq server
> >> via
> >> > > 6163. I guess your did a typo in server.cfg, it should be 61613.
> >> > >
> >> > > You need check if activemq is running, and check which port activemq
> >> is
> >> > > listening, and if the port is blocked by iptables, also need correct
> >> > > client.cfg on broker or server.cfg on node.
> >> > >
> >> > > # ping broker.example.com
> >> > > # service activemq status
> >> > > # netstat -lnp|grep 61613
> >> > > # iptables -L -n |grep 61613
> >> > >
> >> > >
> >> > >
> >> > > Thanks
> >> > >
> >> > > Jianlin Liu / Johnny Liu
> >> > >
> >> > >
> >> > >
> >> > > ----- Original Message -----
> >> > > > From: "Rumeha rizwan" <rumeharizwan gmail com>
> >> > > > To: "Jianlin Liu" <jialiu redhat com>
> >> > > > Cc: "Xiaoli Tian" <xtian redhat com>, "Ya Dan Pei" <
> >> yapei redhat com>
> >> > > > Sent: Thursday, January 28, 2016 3:40:59 PM
> >> > > > Subject: Re: Error while installing openshift
> >> > > >
> >> > > > Hi
> >> > > >
> >> > > > File 1 is the attachment of my
> >> > > > /opt/rh/ruby193/root/etc/mcollective/client.cfg on my broker.
> >> > > > new file is the attachment of my
> >> > > > /var/log/openshift/node/ruby193-mcollective.log on node.
> >> > > > The error that we are facing while running mco command on node is
> >> > > enclosed
> >> > > > in screenshot.
> >> > > >
> >> > > >
> >> > > >
> >> > > >  Regards
> >> > > >
> >> > > > Rumeha
> >> > > >
> >> > > > On Thu, Jan 28, 2016 at 7:37 AM, Jianlin Liu <jialiu redhat com>
> >> wrote:
> >> > > >
> >> > > > > Show me /opt/rh/ruby193/root/etc/mcollective/client.cfg on your
> >> broker.
> >> > > > >
> >> > > > > Also attach /var/log/openshift/node/ruby193-mcollective.log on
> >> node.
> >> > > > > A working mcollective server should be like the following:
> >> > > > >
> >> > > > > # tailf /var/log/openshift/node/ruby193-mcollective.log
> >> > > > > D, [2016-01-28T10:01:34.493525 #1193] DEBUG -- :
> >> activemq.rb:340:in
> >> > > > > `receive' Waiting for a message from ActiveMQ
> >> > > > > D, [2016-01-28T10:01:34.551733 #1193] DEBUG -- :
> >> pluginmanager.rb:83:in
> >> > > > > `[]' Returning cached plugin discovery_agent with class
> >> > > > > MCollective::Agent::Discovery
> >> > > > > D, [2016-01-28T10:01:34.588516 #1193] DEBUG -- :
> >> pluginmanager.rb:83:in
> >> > > > > `[]' Returning cached plugin security_plugin with class
> >> > > > > MCollective::Security::Psk
> >> > > > > D, [2016-01-28T10:01:34.588899 #1193] DEBUG -- :
> >> pluginmanager.rb:83:in
> >> > > > > `[]' Returning cached plugin security_plugin with class
> >> > > > > MCollective::Security::Psk
> >> > > > > D, [2016-01-28T10:01:34.589026 #1193] DEBUG -- : base.rb:168:in
> >> > > > > `create_reply' Encoded a message for request
> >> > > > > ae8828517dd35a67a863b7206ac545d0
> >> > > > > D, [2016-01-28T10:01:34.589150 #1193] DEBUG -- :
> >> pluginmanager.rb:83:in
> >> > > > > `[]' Returning cached plugin connector_plugin with class
> >> > > > > MCollective::Connector::Activemq
> >> > > > > D, [2016-01-28T10:01:34.589271 #1193] DEBUG -- :
> >> activemq.rb:373:in
> >> > > > > `publish' Sending a broadcast message to ActiveMQ target
> >> > > > > '/queue/mcollective.reply.broker.ose-22.com.cn_20113' with headers
> >> > > > > '{"timestamp"=>"1453946494000", "expires"=>"1453946564000"}'
> >> > > > > D, [2016-01-28T10:01:34.589877 #1193] DEBUG -- :
> >> runnerstats.rb:56:in
> >> > > > > `block in sent' Incrementing replies stat
> >> > > > > D, [2016-01-28T10:01:42.360615 #1193] DEBUG -- :
> >> activemq.rb:180:in
> >> > > > > `on_hbfire' Publishing heartbeat to stomp://
> >> > > > > mcollective activemq ose-22 com cn:61613: send_fire,
> >> > > > > {:curt=>1453946502.3604276, :last_sleep=>30.498907327651978}
> >> > > > > D, [2016-01-28T10:01:52.101216 #1193] DEBUG -- :
> >> activemq.rb:178:in
> >> > > > > `on_hbfire' Received heartbeat from stomp://
> >> > > > > mcollective activemq ose-22 com cn:61613: receive_fire,
> >> > > > > {:curt=>1453946512.100939}
> >> > > > > D, [2016-01-28T10:02:12.861335 #1193] DEBUG -- :
> >> activemq.rb:180:in
> >> > > > > `on_hbfire' Publishing heartbeat to stomp://
> >> > > > > mcollective activemq ose-22 com cn:61613: send_fire,
> >> > > > > {:curt=>1453946532.8607607, :last_sleep=>30.499698877334595}
> >> > > > > D, [2016-01-28T10:02:21.602186 #1193] DEBUG -- :
> >> activemq.rb:178:in
> >> > > > > `on_hbfire' Received heartbeat from stomp://
> >> > > > > mcollective activemq ose-22 com cn:61613: receive_fire,
> >> > > > > {:curt=>1453946541.6018267}
> >> > > > > D, [2016-01-28T10:02:43.361285 #1193] DEBUG -- :
> >> activemq.rb:180:in
> >> > > > > `on_hbfire' Publishing heartbeat to stomp://
> >> > > > > mcollective activemq ose-22 com cn:61613: send_fire,
> >> > > > > {:curt=>1453946563.361019, :last_sleep=>30.498932123184204}
> >> > > > > D, [2016-01-28T10:02:51.103122 #1193] DEBUG -- :
> >> activemq.rb:178:in
> >> > > > > `on_hbfire' Received heartbeat from stomp://
> >> > > > > mcollective activemq ose-22 com cn:61613: receive_fire,
> >> > > > > {:curt=>1453946571.1027312}
> >> > > > > D, [2016-01-28T10:03:13.861605 #1193] DEBUG -- :
> >> activemq.rb:180:in
> >> > > > > `on_hbfire' Publishing heartbeat to stomp://
> >> > > > > mcollective activemq ose-22 com cn:61613: send_fire,
> >> > > > > {:curt=>1453946593.861267, :last_sleep=>30.499382734298706}
> >> > > > > D, [2016-01-28T10:03:20.603779 #1193] DEBUG -- :
> >> activemq.rb:178:in
> >> > > > > `on_hbfire' Received heartbeat from stomp://
> >> > > > > mcollective activemq ose-22 com cn:61613: receive_fire,
> >> > > > > {:curt=>1453946600.6034765}
> >> > > > > D, [2016-01-28T10:03:44.361819 #1193] DEBUG -- :
> >> activemq.rb:180:in
> >> > > > > `on_hbfire' Publishing heartbeat to stomp://
> >> > > > > mcollective activemq ose-22 com cn:61613: send_fire,
> >> > > > > {:curt=>1453946624.3615248, :last_sleep=>30.496564865112305}
> >> > > > > D, [2016-01-28T10:03:50.104547 #1193] DEBUG -- :
> >> activemq.rb:178:in
> >> > > > > `on_hbfire' Received heartbeat from stomp://
> >> > > > > mcollective activemq ose-22 com cn:61613: receive_fire,
> >> > > > > {:curt=>1453946630.1041327}
> >> > > > > D, [2016-01-28T10:04:14.862066 #1193] DEBUG -- :
> >> activemq.rb:180:in
> >> > > > > `on_hbfire' Publishing heartbeat to stomp://
> >> > > > > mcollective activemq ose-22 com cn:61613: send_fire,
> >> > > > > {:curt=>1453946654.861704, :last_sleep=>30.499319553375244}
> >> > > > > D, [2016-01-28T10:04:19.605258 #1193] DEBUG -- :
> >> activemq.rb:178:in
> >> > > > > `on_hbfire' Received heartbeat from stomp://
> >> > > > > mcollective activemq ose-22 com cn:61613: receive_fire,
> >> > > > > {:curt=>1453946659.6048741}
> >> > > > > D, [2016-01-28T10:04:45.362470 #1193] DEBUG -- :
> >> activemq.rb:180:in
> >> > > > > `on_hbfire' Publishing heartbeat to stomp://
> >> > > > > mcollective activemq ose-22 com cn:61613: send_fire,
> >> > > > > {:curt=>1453946685.3619683, :last_sleep=>30.499335527420044}
> >> > > > > D, [2016-01-28T10:04:49.106219 #1193] DEBUG -- :
> >> activemq.rb:178:in
> >> > > > > `on_hbfire' Received heartbeat from stomp://
> >> > > > > mcollective activemq ose-22 com cn:61613: receive_fire,
> >> > > > > {:curt=>1453946689.1058698}
> >> > > > >
> >> > > > > Thanks
> >> > > > >
> >> > > > > Jianlin Liu / Johnny Liu
> >> > > > >
> >> > > > >
> >> > > > >
> >> > > > > ----- Original Message -----
> >> > > > > > From: "Rumeha rizwan" <rumeharizwan gmail com>
> >> > > > > > To: "Xiaoli Tian" <xtian redhat com>
> >> > > > > > Cc: "Jianlin Liu" <jialiu redhat com>, "Ya Dan Pei" <
> >> > > yapei redhat com>
> >> > > > > > Sent: Thursday, January 28, 2016 12:19:05 AM
> >> > > > > > Subject: Re: Error while installing openshift
> >> > > > > >
> >> > > > > > Hi
> >> > > > > >
> >> > > > > > Thanks for your guidance. I was able to successfully install
> >> till
> >> > > the 9th
> >> > > > > > step where broker is successfully working. I am following the
> >> > > > > comprehensive
> >> > > > > > deployment guide.
> >> > > > > >
> >> > > > >
> >> > >
> >> https://docs.openshift.org/origin-m4/oo_deployment_guide_comprehensive.html
> >> > > > > > This is the link which i am following. I am stuck in the 9.6th
> >> step
> >> > > in
> >> > > > > > configuration of broker. I am using two separate systems for
> >> broker &
> >> > > > > node
> >> > > > > > set up. When i run the* oo-mco ping* on the broker it is not
> >> giving
> >> > > me
> >> > > > > the
> >> > > > > > required output, i.e it is not returning the node's hostname.
> >> It is
> >> > > > > > returning error. Can you please help me with this problem.
> >> > > > > >
> >> > > > > > Thanks & Regards
> >> > > > > > Rumeha
> >> > > > > >
> >> > > > > > On Wed, Jan 20, 2016 at 2:03 PM, Rumeha rizwan <
> >> > > rumeharizwan gmail com>
> >> > > > > > wrote:
> >> > > > > >
> >> > > > > > > Hi
> >> > > > > > >
> >> > > > > > > Thanks a lot for sharing the information with me. This will
> >> be very
> >> > > > > > > helpful for me in the installation process.
> >> > > > > > >
> >> > > > > > > Thanks & Regards
> >> > > > > > > Rumeha
> >> > > > > > >
> >> > > > > > > On Wed, Jan 20, 2016 at 2:00 PM, Xiaoli Tian <
> >> xtian redhat com>
> >> > > wrote:
> >> > > > > > >
> >> > > > > > >> See this chapter:
> >> > > > > > >>
> >> > > > >
> >> > >
> >> https://docs.openshift.org/origin-m4/oo_install_users_guide.html#supported-oses
> >> > > > > > >>
> >> > > > > > >> OpenShift Origin version 4 is supported on Red Hat Enterprise
> >> > > Linux
> >> > > > > > >> (RHEL) 6.4 or higher and CentOS 6.4 or higher, 64 bit
> >> architecture
> >> > > > > only.
> >> > > > > > >> This version is not supported on Fedora, RHEL 7.x or CentOS
> >> 7.x.
> >> > > > > > >>
> >> > > > > > >> Xiaoli
> >> > > > > > >>
> >> > > > > > >> ------------------------------
> >> > > > > > >>
> >> > > > > > >> Hi
> >> > > > > > >>
> >> > > > > > >> I will follow either of the links & try to install openshift,
> >> > > hope it
> >> > > > > > >> will be successful. Can you please let me know which
> >> operating
> >> > > system
> >> > > > > > >> would
> >> > > > > > >> be the best for installation process. I am using centos 6.7.
> >> I
> >> > > have
> >> > > > > tried
> >> > > > > > >> installation on centos 7 as well, & can you please let me
> >> know if
> >> > > i
> >> > > > > > >> haven't
> >> > > > > > >> done minimal installation of centos will it affect the
> >> > > installation of
> >> > > > > > >> openshift in future.
> >> > > > > > >>
> >> > > > > > >> Thanks & Regards
> >> > > > > > >> Rumeha
> >> > > > > > >>
> >> > > > > > >> On Wed, Jan 20, 2016 at 1:38 PM, Xiaoli Tian <
> >> xtian redhat com>
> >> > > > > wrote:
> >> > > > > > >>
> >> > > > > > >>> Hi
> >> > > > > > >>>
> >> > > > > > >>> I will follow oo-install method. Thanks a lot for your
> >> > > suggestions.I
> >> > > > > am
> >> > > > > > >>> sure either of these links would be very helpful to us for
> >> the
> >> > > > > > >>> installation
> >> > > > > > >>> process.
> >> > > > > > >>>
> >> > > > > > >>>
> >> > > > > > >>>
> >> > > > >
> >> > >
> >> https://docs.openshift.org/origin-m4/oo_deployment_guide_comprehensive.html
> >> > > > > > >>>
> >> > > > > > >>>
> >> > > > > > >>> This is a advanced installation guide, it will be more
> >> > > complicated ,
> >> > > > > but
> >> > > > > > >>> it will definitely help you understand more detail of
> >> OpenShift
> >> > > > > about how
> >> > > > > > >>> each part is setup.
> >> > > > > > >>>
> >> > > > > > >>> Xiaoli
> >> > > > > > >>>
> >> > > > > > >>>
> >> > > > > > >>> Are these steps a better alternative?
> >> > > > > > >>>
> >> > > > > > >>> Thanks & Regards
> >> > > > > > >>> Rumeha
> >> > > > > > >>>
> >> > > > > > >>> On Wed, Jan 20, 2016 at 1:17 PM, Xiaoli Tian <
> >> xtian redhat com>
> >> > > > > wrote:
> >> > > > > > >>>
> >> > > > > > >>>> Hello
> >> > > > > > >>>>
> >> > > > > > >>>> According to your description, it seems you are installing
> >> > > OpenShift
> >> > > > > > >>>> origin V2 M3,    depends on which methods you are using to
> >> > > > > install.  If
> >> > > > > > >>>> using oo-install, you can refer to this user guide:
> >> > > > > > >>>>
> >> > > https://docs.openshift.org/origin-m4/oo_install_users_guide.html
> >> > > > > .  If
> >> > > > > > >>>> installing via vagrant, please refer to this doc:
> >> > > > > > >>>>
> >> > > > >
> >> https://docs.openshift.org/origin-m4/oo_deployment_guide_vagrant.html,
> >> > > > > > >>>>  if installing via puppet,please refer to this guide:
> >> > > > > > >>>>
> >> > > > >
> >> https://docs.openshift.org/origin-m4/oo_deployment_guide_puppet.html
> >> > > > > > >>>> , if running a image in a VM directly, you can refer to
> >> this
> >> > > guide:
> >> > > > > > >>>>
> >> > > https://docs.openshift.org/origin-m4/oo_deployment_guide_vm.html
> >> > > > > > >>>>
> >> > > > > > >>>> You can also go to #openshift irc channel in freenode
> >> server if
> >> > > any
> >> > > > > > >>>> more help is needed or email  to
> >> > > users lists openshift redhat com.
> >> > > > > > >>>>
> >> > > > > > >>>> Thanks for your patience.
> >> > > > > > >>>>
> >> > > > > > >>>> Xiaoli
> >> > > > > > >>>>
> >> > > > > > >>>> Hi,
> >> > > > > > >>>>
> >> > > > > > >>>> I tried installing openshift on Centos 6.5 as well as on
> >> Centos
> >> > > 7,
> >> > > > > in
> >> > > > > > >>>> both the operating system I am getting a error where
> >> > > mcollevctive
> >> > > > > is not
> >> > > > > > >>>> starting. I tried installing openshift on fedora as well it
> >> > > didn't
> >> > > > > > >>>> support
> >> > > > > > >>>> openshift. Any other operating system that you would
> >> suggest for
> >> > > > > > >>>> openshift
> >> > > > > > >>>> installation will be very helpful.
> >> > > > > > >>>>
> >> > > > > > >>>> Thanks & Regards
> >> > > > > > >>>> Rumeha
> >> > > > > > >>>>
> >> > > > > > >>>> On Fri, Jan 15, 2016 at 9:47 PM, Rumeha rizwan <
> >> > > > > rumeharizwan gmail com>
> >> > > > > > >>>> wrote:
> >> > > > > > >>>>
> >> > > > > > >>>>> Hi
> >> > > > > > >>>>> I am installing openshift origin v3. If not centos then
> >> can you
> >> > > > > > >>>>> suggest me on which operating system can i install
> >> openshift.
> >> > > and
> >> > > > > can
> >> > > > > > >>>>> you
> >> > > > > > >>>>> please give a brief desciption about the steps to install
> >> > > > > openshift. If
> >> > > > > > >>>>> you
> >> > > > > > >>>>> can please let me know the system requirements to install
> >> > > > > openshift.
> >> > > > > > >>>>> All
> >> > > > > > >>>>> these things would be very helpful to me. The steps which
> >> i am
> >> > > > > > >>>>> following
> >> > > > > > >>>>> has specified that centos 6.5 would be suitable to install
> >> > > > > openshift &
> >> > > > > > >>>>> it
> >> > > > > > >>>>> is not supported by centos 7. So it would be very helpful
> >> for
> >> > > me
> >> > > > > if you
> >> > > > > > >>>>> let
> >> > > > > > >>>>> me know the system requirements, steps to install
> >> openshift &
> >> > > even
> >> > > > > the
> >> > > > > > >>>>> operating system required for it.
> >> > > > > > >>>>>
> >> > > > > > >>>>> [image: Inline image 1]
> >> > > > > > >>>>> The above image shows that they are specifying openshift
> >> is not
> >> > > > > > >>>>> supported by centos 7
> >> > > > > > >>>>>
> >> > > > > > >>>>> On Fri, Jan 15, 2016 at 3:28 PM, Jianlin Liu <
> >> > > jialiu redhat com>
> >> > > > > > >>>>> wrote:
> >> > > > > > >>>>>
> >> > > > > > >>>>>> Hi Rumeha,
> >> > > > > > >>>>>>
> >> > > > > > >>>>>> I am QE for OpenShift Enterprise product.
> >> > > > > > >>>>>> Never try origin openshift install on centos, I think you
> >> > > could
> >> > > > > get
> >> > > > > > >>>>>> some
> >> > > > > > >>>>>> help from community, e.g: IRC and mail-list stuff.
> >> > > > > > >>>>>>
> >> > > > > > >>>>>> Thanks
> >> > > > > > >>>>>>
> >> > > > > > >>>>>> Jianlin Liu / Johnny Liu
> >> > > > > > >>>>>>
> >> > > > > > >>>>>>
> >> > > > > > >>>>>>
> >> > > > > > >>>>>> ----- Original Message -----
> >> > > > > > >>>>>> > From: "Rumeha rizwan" <rumeharizwan gmail com>
> >> > > > > > >>>>>> > To: "Ya Dan Pei" <yapei redhat com>, "Jianlin Liu" <
> >> > > > > > >>>>>> jialiu redhat com>, "Xiaoli Tian" <xtian redhat com>
> >> > > > > > >>>>>> > Sent: Friday, January 15, 2016 12:41:29 AM
> >> > > > > > >>>>>> > Subject: Re: Error while installing openshift
> >> > > > > > >>>>>> >
> >> > > > > > >>>>>> > Hi
> >> > > > > > >>>>>> >
> >> > > > > > >>>>>> > Can you please let me know if we haven't done minimal
> >> > > > > installation
> >> > > > > > >>>>>> of
> >> > > > > > >>>>>> > centos will it effect installation of openshift.
> >> Because
> >> > > when i
> >> > > > > > >>>>>> tried
> >> > > > > > >>>>>> > minimal installation option of cantos i wasn't getting
> >> the
> >> > > GUI
> >> > > > > so i
> >> > > > > > >>>>>> have
> >> > > > > > >>>>>> > installed centos without minimal installation. will
> >> this
> >> > > effect
> >> > > > > the
> >> > > > > > >>>>>> > installation of openshift?
> >> > > > > > >>>>>> >
> >> > > > > > >>>>>> > Thanks & Regards
> >> > > > > > >>>>>> > Rumeha
> >> > > > > > >>>>>> >
> >> > > > > > >>>>>> > On Thu, Jan 14, 2016 at 9:57 PM, Rumeha rizwan <
> >> > > > > > >>>>>> rumeharizwan gmail com>
> >> > > > > > >>>>>> > wrote:
> >> > > > > > >>>>>> >
> >> > > > > > >>>>>> > > Hi yapei
> >> > > > > > >>>>>> > >
> >> > > > > > >>>>>> > > i am following the steps provided in the below link
> >> > > > > > >>>>>> > >
> >> > > > > > >>>>>> > >
> >> > > > > > >>>>>>
> >> > > > >
> >> > >
> >> https://www.google.co.in/webhp?sourceid=chrome-instant&ion=1&espv=2&ie=UTF-8#q=steps%20to%20install%20openshift%20manually
> >> > > > > > >>>>>> > >
> >> > > > > > >>>>>> > > I haven't gone through the steps on github but i will
> >> > > surely
> >> > > > > go
> >> > > > > > >>>>>> through it
> >> > > > > > >>>>>> > > now.
> >> > > > > > >>>>>> > > I would be very thankful to both Jianlin & Xiaoli if
> >> they
> >> > > > > could
> >> > > > > > >>>>>> help me
> >> > > > > > >>>>>> > > through the installation process. i will even attach
> >> the
> >> > > > > > >>>>>> screenshots of the
> >> > > > > > >>>>>> > > error that i am facing & send E-mail to you as soon
> >> as
> >> > > > > possible.
> >> > > > > > >>>>>> > >
> >> > > > > > >>>>>> > > Thanks & Regards
> >> > > > > > >>>>>> > > Rumeha
> >> > > > > > >>>>>> > >
> >> > > > > > >>>>>> > > On Thu, Jan 14, 2016 at 11:49 AM, Ya Dan Pei <
> >> > > > > yapei redhat com>
> >> > > > > > >>>>>> wrote:
> >> > > > > > >>>>>> > >
> >> > > > > > >>>>>> > >> Hi Rumeha,
> >> > > > > > >>>>>> > >>
> >> > > > > > >>>>>> > >> I wonder if you could send us steps or logs about
> >> how you
> >> > > > > deploy
> >> > > > > > >>>>>> > >> openshift origin, it will be helpful for debugging.
> >> > > > > > >>>>>> > >>
> >> > > > > > >>>>>> > >> Did you go through the "Getting Started" part under
> >> > > > > > >>>>>> openshift/origin repo
> >> > > > > > >>>>>> > >> on Github?
> >> > > > > > >>>>>> > >>
> >> > > > > > >>>>>> > >> By the way, jialiu could help you on other
> >> installation
> >> > > > > problems.
> >> > > > > > >>>>>> > >>
> >> > > > > > >>>>>> > >> Regards,
> >> > > > > > >>>>>> > >> yapei
> >> > > > > > >>>>>> > >>
> >> > > > > > >>>>>> > >> ----- Original Message -----
> >> > > > > > >>>>>> > >> From: "Rumeha rizwan" <rumeharizwan gmail com>
> >> > > > > > >>>>>> > >> To: yapei redhat com
> >> > > > > > >>>>>> > >> Sent: Thursday, January 14, 2016 2:52:17 AM
> >> > > > > > >>>>>> > >> Subject: Error while installing openshift
> >> > > > > > >>>>>> > >>
> >> > > > > > >>>>>> > >> Hi
> >> > > > > > >>>>>> > >>
> >> > > > > > >>>>>> > >> I am trying to install openshift origin in my
> >> system. I
> >> > > am
> >> > > > > using
> >> > > > > > >>>>>> Centos
> >> > > > > > >>>>>> > >> 6.5, I am stuck with the error where the broker &
> >> console
> >> > > > > > >>>>>> services are not
> >> > > > > > >>>>>> > >> starting & i am not able to host openshift on the
> >> web.
> >> > > please
> >> > > > > > >>>>>> help me with
> >> > > > > > >>>>>> > >> this error. I am not getting the solution for this
> >> > > particular
> >> > > > > > >>>>>> error
> >> > > > > > >>>>>> > >> anywhere. I am stuck with this error from past 2
> >> months.
> >> > > > > Please
> >> > > > > > >>>>>> help
> >> > > > > > >>>>>> > >>
> >> > > > > > >>>>>> > >> Thanks & Regards
> >> > > > > > >>>>>> > >> Rumeha
> >> > > > > > >>>>>> > >>
> >> > > > > > >>>>>> > >
> >> > > > > > >>>>>> > >
> >> > > > > > >>>>>> >
> >> > > > > > >>>>>>
> >> > > > > > >>>>>
> >> > > > > > >>>>>
> >> > > > > > >>>>
> >> > > > > > >>>>
> >> > > > > > >>>>
> >> > > > > > >>>> --
> >> > > > > > >>>> Xiaoli
> >> > > > > > >>>>
> >> > > > > > >>>>
> >> > > > > > >>>>
> >> > > > > > >>>>
> >> > > > > > >>>
> >> > > > > > >>>
> >> > > > > > >>>
> >> > > > > > >>> --
> >> > > > > > >>> Xiaoli
> >> > > > > > >>>
> >> > > > > > >>>
> >> > > > > > >>>
> >> > > > > > >>>
> >> > > > > > >>
> >> > > > > > >>
> >> > > > > > >>
> >> > > > > > >> --
> >> > > > > > >> Xiaoli
> >> > > > > > >>
> >> > > > > > >>
> >> > > > > > >>
> >> > > > > > >>
> >> > > > > > >
> >> > > > > >
> >> > > > >
> >> > > >
> >> > >
> >> >
> >>
> >
> >
>





--
Xiaoli







--
Xiaoli







--
Xiaoli








--
Xiaoli








--
Xiaoli







--
Xiaoli









--
Xiaoli





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]