[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

ansible install broken since 1.1.1?



Hi,

I just for the third time tried to re-install my cluster using the ansible method. It used to work until now and I suspect it got broken with origin 1.1.1 (see log trace below).

I can connect to master but it will report "Failed to list project" and then display a "Loading..." message forever.

Can you confirm this issue and/or suggest a workaround?

In the mean time, I will see if there is a way to go back to 1.1.

Candide


failed: [paas.intrinsic.world] => {"changed": false, "cmd": ["oc", "create", "-n", "openshift", "-f", "/usr/share/openshift/examples/image-streams/image-streams-centos7.json"], "delta": "0:00:00.407529", "end": "2016-01-26 10:45:34.045932", "failed": true, "failed_when_result": true, "rc": 1, "start": "2016-01-26 10:45:33.638403", "stdout_lines": [], "warnings": []}
stderr: unable to connect to a server to handle "imagestreamlists": Get https://paas.intrinsic.world:8443/oapi: dial tcp 167.114.244.141:8443: connection refused

FATAL: all hosts have already failed -- aborting

PLAY RECAP ********************************************************************
           to retry, use: --limit @/Users/candide/config.retry

apps.intrinsic.world       : ok=42   changed=0    unreachable=0    failed=0
localhost                  : ok=10   changed=0    unreachable=0    failed=0
paas.intrinsic.world       : ok=208  changed=1    unreachable=0    failed=1



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]