[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Postgres WAS Atomic Centos, can't upgrade



On 07/18/2016 07:07 PM, Philippe Lafoucrière wrote:
> We're using postgres 9.5.
> It was working fine before the upgrade. Unfortunately, we upgraded
> atomic AND Openshift at the same time, so I can't tell if it's a problem
> with docker 1.10 or openshift 1.2.1.
> I'd tend to say Docker 1.10, but we need to isolate this first.

Is this the official Postgres docker hub image, or something else?

I'm asking because you shouldn't be getting that particular error; it's
something we resolved a while ago (in the Postgres project).

-- 
--
Josh Berkus
Project Atomic
Red Hat OSAS


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]