[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

cockpit-shell requirement error during ansible install



I get an error saying cockpit-shell version 103 is requires but version 114 is installed.  I tried removing 114 and installing 103, but ansible overrides the version again during install and the same error occurs.  I even tried the enterprise version and used the quick installer. It also uses ansible under the covers and I get the same error.  Does anyone have an idea how to get around this?

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]