[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: docker version doubt



nice to hear

is a weird version name although xD

thanks alex.

best regards

El 20 sept 2016, a las 17:16, Alex Wauck <alexwauck exosite com> escribi├│:

I've seen the same thing myself.  It seems to cause some bad interactions with image stream tags (i.e. sha256-based references result in pull failures), but on the plus side, you can use all those images on Docker Hub that were pushed with 1.10 or later.  On balance, I'd say it solves more problems than it creates.  We're running our production OpenShift cluster with 1.10, and it's worked out pretty well for us.

On Tue, Sep 20, 2016 at 3:50 AM, Julio Saura <jsaura hiberus com> wrote:
Hello

i am installing a new brand open shift origin cluster with centos 7.

after installing docker engine ( from centos repo ) i check the version and i am concerned about the result

docker --version
Docker version 1.10.3, build cb079f6-unsupported

unsupported┬┐?

is this normal?

thanks





_______________________________________________
users mailing list
users lists openshift redhat com
http://lists.openshift.redhat.com/openshiftmm/listinfo/users



--
Alex Wauck // DevOps Engineer

E X O S I T E 
www.exosite.com 

Making Machines More Human.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]