[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Logging (aggregated, FluentD)



Hello,

I've posted over on the FluentD Google Groups but was directed here.
https://groups.google.com/forum/#!topic/fluentd/Uo2E6kQzM5E

I've got an OpenShift test lab in AWS, all the Aggregated Logging PODs are deployed and running, and I believe I've also configured the OpenShift Master Node master-config.yaml to display the FluentD aggregated logs in the OpenShift Web Interface, however I don't see the aggregated logs for any of our running images.  I don't think the logs are throwing any kind of severe error that I can tell is causing this to not work.  What I think might be a problem is in the KIBANA 'ROUTES' in OpenShift.  I've attached a .png of the routes, one thing I can say is the logging-kibana route looks close to right but when I try to open that URL there's nothing there at that URL. In this setup port 8443 is open, not 443 (if that is what Kibana is trying to use), and the OpenShift console is at URL/console, yet that and the port seems to have been ignored?    Also the second ROUTE kibna-ops.example.com - that is obvisouly some sort of default URL, what would this need to be set to?

In the I've copied out and zipped each PODs log file. and the image of the ROUTES for Kibana. I don't know what else to check.

Any help would be greatly appreciated.

Thanks and best wishes,

Joel

Inline image 2

Attachment: FluentD_OpenShift34_Logs.zip
Description: Zip archive


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]