[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]


I just starting hitting this error when using the ansible installer (installing v3.70 from openshift-ansible on branch release-3.7).

1. Hosts:    host-10-0-0-10, host-10-0-0-13, host-10-0-0-7, host-10-0-0-8, host-10-0-0-9
     Play:     OpenShift Health Checks
     Task:     Run health checks (install) - EL
     Message:  One or more checks failed
     Details:  check "package_availability":
               Could not perform a yum update.
               Errors from dependency resolution:
                 origin-sdn-ovs-3.7.0-1.0.7ed6862.x86_64 requires openvswitch >= 2.6.1                You should resolve these issues before proceeding with an install.                You may need to remove or downgrade packages or enable/disable yum repositories.

               check "package_version":
               Not all of the required packages are available at their requested version
               openvswitch:['2.6', '2.7', '2.8']
               Please check your subscriptions and enabled repositories.

This was not happening before. Where does openvswitch come from? Can't find it in the standard rpm repos.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]